Kibi and Siren Join for 2.3.x released

Kibi and Siren Join for 2.3.x released

We are delighted to announce the release of Siren Join 2.3.3 which is compatible with Elasticsearch 2.3.3. This releases includes bug fixes but most of all makes the currently available Kibi compatible with Elasticsearch 2.3.x (ahead of the next major 4.5 release)

You can install it on your Elasticsearch 2.3.3 cluster using the following command:

bin/plugin install solutions.siren/siren-join/2.3.3

You might want to sign up to our Siren User Group or Kibi User Group to find out more about all of this, be informed about updates and to participate in discussions in our support mailing list Support mailing list. (and of course do sign up to our Newsletter)

Giovanni Tummarello

No Thanks / Already Signed Up